Registered slow response time May the 3rd 2024
Incident Report for TrekkSoft
Resolved
This incident has been resolved and all the Trekksoft functionalities are again operational as normal.


We want to apologize for any inconvenience this might have caused you.
Posted May 03, 2024 - 17:11 CEST
Monitoring
May the 3rd we have detected some patterns of a DDoS attack, causing slow response time. This means that there might be a delay affecting the system and the bookings. We have blocked the identified IP addresses and are currently monitoring our system load.
Posted May 03, 2024 - 12:06 CEST
This incident affected: TrekkSoft Application, TrekkSoft API, Backend Mobile Applications, POS Desk, and TrekkSoft Website.